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Our	Project	
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Paper exams at Monash Caufield (image: Mathew Hillier, Monash)  

Towards	authen7c	assessment	in	exams	using	e-tools	of	the	trade.	

e-Exams at University of Tasmania (image credit: Andrew Fluck, UTAS) 



Panel	session	-	sequence	
Introduc7on:	Dr	Mathew	Hillier,	Monash	University	
Case	stories	(8	mins	each):	

①  Dr	Andrew	Fluck,	University	of	Tasmania	
②  Dr	Michael	Cowling	and	Mr	Kenneth	Howah,		

Central	Queensland	University	
③ Mr	ScoV	Grant,	Monash	University	
④  Dr	Amy	Hubbell,	University	of	Queensland	
⑤  Associate	Professor	MaVhew	Bower,	Macquarie	University	

[via	Zoom!]	
Open	Q	&	A	to	the	panel	and	next	steps…	Dr	Mathew	Hillier.	
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Progress	-	Phased	implementa7on	strategy	
		Start	>														 >		>		>	 >		>		>	 >		>		>	 >		>		>	 >	Future	>	

Get	Ready	 Phase 1 Phase 2 Phase 3 Phase 4 Phase 5 

Ins7tu7onal	
approvals,	

research	ethics,	
hardware	and	
infrastructure.	

Paper equivalent 
small scale. 

Post-paper small to 
medium. 

Medium to large 
scale. 

Whitelisted and 
logged Internet 

Open but fully 
logged Internet 

Basic doc exams to 
begin. 

Expanding the 
landscape with 

apps and media. 

Adding the power of 
an LMS (Moodle). 

Network BYOD 
exam. 

Network mixed 
mode BYOD 

exam. 

Crawling Walking Running Jumping Flying! 
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http://ta.vu/e-exam-roadmap 
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PDF 

Scratch SDK 

Start! Exam doc Video 

Specialist applications 

Sims 

Start simple and build up! 

Spreadsheets as ‘forms’ or as 
calculation and analysis. 

e-Exam	Trials:	Towards	‘post-paper’	(phase	1	to	2)	
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eExam Candidate 
instructions 

USB stick  
contains 

the  
eExam 

Plastic  
ziplock bag 

A	student’s	exam	desk	



The	admin	desk	
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Prototype using commodity components. 

Computer and large USB hub (19 port USB3 
hub now recommended.) 

Graphical helper tool to: 

1.  Initial ‘burn’ OS  
to each USB. 

2.  Place exam  
materials. 

3.  Retrieve exam  
materials. 

4.  Set-up for the  
next exam (recycle). 



Doing	e-Exams	–	Typical	process	overview	
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Post-exam:	assessment	8.	Responses	
retrieved	from	
USBs.	

2.	Create	master	USB		
(configure,	load	and	test)	

3.	USBs	duplicated		
(or	files	copied)	

1.	Teacher	creates	exam,		
media,	Moodle	content,	apps,	etc	

Pre-exam:	prepare	learning	materials	

6.	Exam	venue:	
a.  Students	enter	room	
b.  Given	USB	
c.  Start	laptop	from	USB	
d.  Do	exam	
e.  Finalise	and	shutdown	
f.  Return	USB		
g.  Leave	room	

8B*	Files		
to	server	

7B*	Use	network	
sync		

5.	USBs		
sent	to	exam	
venue	

OR	

11.	USB	
recycled	for	
next	exam.	
Go	to	step	1	

7.	Manual	
return	

10.		
Return	
feedback		
to	student.	

9.	Collated		
e-responses	sent	
to	teacher.	

10B*.	e-Feedback	via	network 

4.	Pre-session:	Prac7ce.	
Student	laptop	setup	&	prac7ce.	

*	Future	development 

Linux	Live	USB.		
Libre	Office,	apps,	
Moodle,	SDK,	sims,	
exam	quesCons,	
PDFs,	media…		



Our	e-Exam	trials	from	2010	to	2017…	
31	courses/units,	24	academics,	over	4	grants.	
	
	
	
	
	
Refer	to	our	summary	of	trials	handout	for	details!	
	

Quick	stats	
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Typists	 Hand-
writers	

Exam	
Weigh7ng	

Exam	
Dura7on	

Total	 1545	 1304	 ~	 69	hours	

Mean	 40	 37	 33%	 106	min	

Low	 1	 ~	 5%	 15	min	

High	 166	 ~	 50%	 3	hours	



Cases	
Case	stories	(8	mins	each):	

① Dr	Andrew	Fluck,	University	of	Tasmania	(IT	in	Ed)	
② Dr	Michael	Cowling	and	Mr	Kenneth	Howah,		

Central	Queensland	University	(IT)	
③ Mr	ScoV	Grant,	Monash	University	(Chinese)	
④ Dr	Amy	Hubbell,	University	of	Queensland	(French)	
⑤ Associate	Professor	MaVhew	Bower,	Macquarie	

University	[via	Zoom!]	(ICT	in	Ed)	
Open	Q	&	A	to	the	panel	and	next	steps…	Dr	Mathew	Hillier	
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University	of	Tasmania	

Q: Write a program in Scratch using Felix the cat and a 
blank stage that: 
a)  Allows Felix to be moved by pressing arrow keys on the 

keyboard. 
b)  Allows the user to draw a simple picture as they move 

Felix around the stage. 
Save your program in the Answers section of the USB  
[Computer > media > answers], then close the Scratch. 



University	of	Tasmania	
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eExam neighbours: 
 
85% were very satisfied, 
satisfied or neutral about 
sitting in the same venue 
as students sitting an 
eExam. 
 
91% experienced no, 
some or a little interruption 
as a result of sitting in the 
same room as students 
sitting an eExam  

eExam users: 
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I	would	recommend	the	e-Exam	system	to	
others	



University	of	Tasmania	
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Olari high school students 
taking Abitti test in Finland. Alpen-Adria University, Austria. 



CQUniversity	

Doing	E-exams	–		
the	CQU	experience	



CQU	context	
•  Mul7ple	campuses	across	all	States	
•  Mul7ple	exam	centres	–	typically	there	are	more	
exam	centres	than	campuses	

•  Some	exam	centres	hosted	by	other	ins7tu7ons	
•  USBs	prepped	in	Melb;		shipped	to	Rockhampton;	
allocated	to	exam	centres	&	shipped	there.	

•  USBs	returned	to	Unit	Coordinator,	not	to	tech	
guy	due	to	internal	workflow	limita7ons	



			Internal	objec7ons	-	2015	
•  Concern	with	providing	equitable	exams	facili7es	for	
all	students.		E-exams	makes	this	difficult	to	provide	

•  Any	trial	must	demonstrate	complete	scaleability	–	no	
trial	to	date	has	done	this	

•  Managing	Opt-in/opt-out	op7ons	would	involve	too	
much	administra7ve	work	

•  BYOD	increases	exam	costs	due	to	the	need	to	mi7gate	
the	risks	of	technology	failure	

•  Uncertainty	about	how	easy	it	would	be	to	train	
exis7ng	invigilators	in	overseeing	e-exams.	



Term 1: 80 students.   
30 sat e-exam (34%) – typing optional 

Term 2: 166 students.   
140 sat e-exam (85%) – compulsory typing 
Supp exam: 19 re-sitting e-exam – compulsory typing 

2	main	trials	in	2017	



T1:	The	stats	story…	
COIT12205	Perf	Analysis	 E-Exam Paper Excl	AF.. 

HD	 7	 8	 8	
D	 7	 10	 10	
C	 7	 12	 12	
P	 6	 18	 18	
F	 3	 6	 6	
AF	 0	 4	
total		 30	 58	 54	

Success	Rate	 90.0%	 82.8%	 88.9%	
E-Exam Paper Diff 

Avg	exam	 32.9	 33.6	 -0.7	
Avg	ass1	 16.0	 13.2	 2.8	
Avg	ass2	 21.9	 18.2	 3.7	
Avg	unit	total	 68.8	 61.7	 7.1	



End	
CQU	team	
Michael	Cowling	
Mary	Tom	
Kenneth	Howah	
	
…Any	ques7ons?	
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School	 Languages,	Literatures,	Cultures	and	
Linguis7cs	 

Level	 Undergraduate,	First	year 
Class	size	 73	students	enrolled;	30	typed	and	50	

handwrote.	 
Class	details	 On	campus	with	average	four	class	

hours	and	two	hours	online	ac7vi7es	
per	week.	 

e-Exam	 In-class,	typing	op7onal.	Spreadsheet	as	
a	'form'.	BYO	and	university	laptops.	
Par7al	automa7c	marking.	 

Assessment	 One	hour	examina7on	worth	16%.	Mix	
of	mul7ple	choice,	true/false,	fill-in-the	
blank	ques7ons	and	short	text	
responses.	 

Monash	University	–	Chinese	language	
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I	would	recommend	the	e-Exam	
system	to	others	



UQ	French	to	English	Transla7on	
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1 

 
Exam materials (USB/paper) must 
NOT be removed from the venue. 
Doing so will be considered academic misconduct. 
Remember 'File > Save' often. Shortcut "CTRL S" 
If the page is too big or too small for your screen please use View > 
Zoom > Page width. 

All students to complete  
Venue  
Seat*  
Student Number  
Given Name  
Family Name  
USB number*  

* as applicable 

 
FREN3310 

Introduction to French > English Translation 
Semester 1, 2017 

Translation 3 – 10% 

French > English 

Time allowed: 50 minutes 

THIS PAPER CONTAINS: One translation passage 

CANDIDATES MUST ATTEMPT: Translate as much of the Source Text as possible in the time 
allotted.  

MATERIALS ALLOWED:  Dictionaries, Glossaries, Thesauri and notes 

Prior to commencement of the exam general instructions for candidates will be announced by the examination 
supervisor. 

1) While you will have typed in your student ID at the 'exam starter' screen please do so again in student ID box at the top of this 
page. 

2) While using the e-Exam system: 

o Remember 'File > Save' often. Shortcut "CTRL S". 
o If the page is too big or too small for your screen please use View > Zoom > Page width. 
o To access attached resource materials (PDF, video, sound, other software tools): 

o Hyperlinks are provided for access to resources from within this document. 
o To open a linked resource, hold down the CTRL key and click the link to open it.  
o Alternatively the attached resource can be found in the "Materials" folder within the "eexam" drive (the "eexam" 

drive can be accessed via the green "Q" button on the left side bar). 
Note: Your actual exam may or may not utilise all the resource types shown in this practice exam. 

3) At the end of this Practice e-Exam 

o Use File > Save to finalise the completed answer script onto the Answers partition. 
o Then use File > Exit LibreOffice. 
o Then shut down your computer using the big red button (upper portion of the left side bar). 

4) Please complete and return the survey form. 

 

 

3 

 
Text 1 

Brief 

This article about Traveling in Mali comes from the website for the popular French travel guide publisher, 
Guide Routard (www.routard.com) which is similar to the Lonely Planet in English. You have been asked to 
translate this text so that it can be used in a similar style travel website published in Australian English. 
Source Text 193 words Target text – type in the dashed box below. 

Mali  

Le Mali, des dunes sableuses du Nord aux savanes arborées 
du Sud, est un dégradé de paysages superbes, avec des 
villages traditionnels camouflés dans la brousse, des 
mosquées en banco, dites de style soudanais, à l’architecture 
sobre, souvent majestueuse. Sans oublier ce fleuve fascinant, 
le Niger, qui parcourt généreusement le pays, en donnant vie 
aux terres arides. 

 
L’étonnement est permanent, le quotidien vibre au rythme des 
marchés animés et colorés, des rencontres amicales et du 
sens de la fête de ses habitants. 

 
Autre atout du Mali, on peut s’y déplacer facilement grâce aux 
nombreuses compagnies de bus et à l’état correct des 
principales routes et pistes. Quant aux structures 
d’hébergement, si elles restent modestes dans l’ensemble, 
elles sont de mieux en mieux tenues, disposent d’un confort 
suffisant et se prêtent parfaitement à la convivialité, aussi bien 
entre les voyageurs qui se refilent des infos qu’avec les 
Maliens du voisinage. 

 
Malheureusement, la reprise de la rébellion touarègue1, début 
2012, et ses conséquences (putsch militaire en mars, partition 
du pays au même moment) font du Mali un pays plus que 
difficile à visiter tant que les conditions de sécurité ne sont pas 
rétablies. 
 

 

 
1 Tuareg: a Berber ethnic group living in the Sahara region. 

                                                             
 

Students type 
the translation 

next to the 
original text. 

Less scrolling 
up and down! 
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I	would	recommend	the	e-Exam	system	to	others	
UQ	French	to	English	Transla7on	



Macquarie	University	
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Q	&	A	
Ques7ons…	discussion….	

	
Our	next	steps:	

Ø More	trials	in	2018!	
Ø  Client/server	Moodle	exams	resilient	to	

network	outages.	
Ø  Full	background	automa7c	Save	for	office	

documents	has	been	implemented!	
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Project	informa7on….	
hVp://transformingexams.com	
	
	

	
	
Demo	videos	and	user	guides.	
e-Exam	project	contact:	

mathew.hillier[at]monash.edu	
	

e-Exam	Project	–	Want	more?	
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Cite	this	resource	
Hillier,	M.	et.al.	(2017)	Transforming	exams:	Stories	from	across	Australia,	ASCILITE	conference,	4-7	Dec,	USQ,	
Toowoomba.	

Workshop	2:	(free!)	
“Transforming	exams:		
hands	on	with	the	technology”		
Friday	10am-1.30pm		
Room	T125.	


